Ir al contenido

publicidad
publicidad

Foto

GTA IV problema "Cambiando idoma. Espere..."


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
2 respuestas en este tema

Painkiller69
#1

Escrito 25 diciembre 2009 - 22:19

Saludos meriforeros, he estado buscando y no e encontrado informacion al respecto asique aver si alguien tiene el mismo problema que yo o puede ayudarme a solucionarlo, cosa que agradeceria, hace dos dias compre el GTA IV desde steam y ayer se terminó de descargar y al abrirlo despues de pasar los logos de rockstar pone en el centro de la pantalla el mesajito "cambiando idioma. Espere..." y asi se puede quedar horas que no hace nada, he buscado por google y hay mas gente que le pasa pero no e encontrado una solucion, parece ser que es por una actualizacion nueva o algo asi, pues lo dicho aver si alguien puede echarme un cable, gracias :wink:

pd: ah por cierto se me olvidaba, mi pc cumple los requisitos, minimos pero los cumple, vamos que por lo menos al menu principal del juego deberia entrar.

MaZeReMet
  • MaZeReMet

  • Meteor

  • vida restante: 100%
  • Registrado: 16 may 2003
  • Mensajes: 5.420
#2

Escrito 25 diciembre 2009 - 22:45

A mí me ocurrió lo mismo. Pulsa "enter" un par de veces para entrar en windows live y luego te mandará al menú.

Painkiller69
#3

Escrito 26 diciembre 2009 - 00:34

gracias! es un problema bastante tonto, haber si lo corrigen


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad
publicidad