Ir al contenido

publicidad

Foto

Problema 3dmax


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
7 respuestas en este tema

  • Yeray_kun

  • Zalhera

  • vida restante: 100%
  • Registrado: 11 feb 2009
  • Mensajes: 734
#1

Escrito 26 enero 2010 - 15:57

Al intentar visionar la textura de un objeto en la ventana del proyecto (sin renderizar), me sale gris, sin la textura.

¿Alguien sabe a qué puede deberse?

  • _Litus_

  • IGNIS EXCUBITOR

  • vida restante: 100%
  • Registrado: 24 jun 2001
  • Mensajes: 13.108
#2

Escrito 27 enero 2010 - 11:54

En el material tienes que activar la casilla que sale una bola con cuadraditos para que se vea en el visor, desde el diffuse shader tienes que hacerlo que creo que desde el material base no sale.

  • Yeray_kun

  • Zalhera

  • vida restante: 100%
  • Registrado: 11 feb 2009
  • Mensajes: 734
#3

Escrito 27 enero 2010 - 16:39

Lo siento pero no sé donde está el diffuse shader, ya que soy más bien nuevo en el programa.

Si puedes especificarme un poco más te lo agradecería mucho.

Por si te sirve, utilizo el 3dmax 2009

#4

Escrito 28 enero 2010 - 01:49

Lo siento pero no sé donde está el diffuse shader, ya que soy más bien nuevo en el programa.

Si puedes especificarme un poco más te lo agradecería mucho.

Por si te sirve, utilizo el 3dmax 2009

Yo también uso el 3d max 2.009 y soy novato. De todas formas mira en el menu views-->viewport configuration-->Rendering method y selecciona el tipo de visualización, a ver si es eso.

  • _Litus_

  • IGNIS EXCUBITOR

  • vida restante: 100%
  • Registrado: 24 jun 2001
  • Mensajes: 13.108
#5

Escrito 28 enero 2010 - 11:14

ains diffuse shader, diffuse color queria decir, pues en los materiales que quieras que se vea la textura, entras en el diffuse de ese material, por la pestaña de maps o desde el cuadradito de al lado de donde eliges el color, y dentro que habras puesto un bitmap con la textura pulsas el cubo que hay con cuadraditos azules y blancos en la barra horizontal, debajo de donde te salen todos los shaders.

Y si aun así no lo ves en la vista que tu quieras, pues boton derecho encima de prespective, front... o donde lo quieras y seleccionas el smooth+ highlights y ya esta.

  • Yeray_kun

  • Zalhera

  • vida restante: 100%
  • Registrado: 11 feb 2009
  • Mensajes: 734
#6

Escrito 28 enero 2010 - 13:37

Que va, he probado de todo y nada (en la ventana del viewport, en la pestaña de la barra de herramientas view, en la configuración del render, asignando el cubo ese de cuadraditos azules y blancos en la paleta de materiales...), sigue sin verse :-(

Incluso he instalado el 3dmax 2010 por si no ocurría, y nada, ocurre también. Estoy empezando a pensar que el problema es de mi pc, lo que no sé es dónde reside.

De todas formas, gracias a los dos por la ayuda

Edito: ¡Ya lo he solucionado!. Cambiando las opciones del rendering otra vez a como estaban al principio

  • FunFrock

  • Anima

  • vida restante: 100%
  • Registrado: 05 feb 2001
  • Mensajes: 1.846
#7

Escrito 05 febrero 2010 - 11:41

En el editor de materiales, en el material que hayas aplicado (y que tenga textura) has de activar la opción "Show Map y Viewpoint" que es un icono con una con un cubo y una textura de cuadrados. Así se verá la textura

  • jorgehpz

  • Valefor

  • vida restante: 100%
  • Registrado: 27 jun 2007
  • Mensajes: 1.093
#8

Escrito 15 febrero 2010 - 16:05

Te han contestado bien, quiza con una imagen sea mas sencillo, es donde esta el circulo rojo ^^ De todas formas hay veces q si tu material tiene "varios niveles" por ejemplo en reflection un bitmap, en bump otro, en displacment otro, te tienes q meter en el que quieres ver y darle al boton. Saludos

Imagen Enviada


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad