Ir al contenido

Publicidad
Publicidad

Foto

Problema con Nintendo 64 HALLUDA!


  • Nuevo tema
  • Por favor identifícate para responder
7 respuestas en este tema

xboxer93
  • xboxer93

  • Ivory

  • vida restante: 100%
  • Registrado: 08 sep 2011
  • Mensajes: 2.263
#1

Escrito 07 septiembre 2012 - 21:56

Hola chicos,acabo de adquirir una Nintendo 64 de segunda mano con un Mario 64. He ido a probarla tranquilamente,la conecto y nada. Salen las rayitas como si realmente funcionará,en cualquier momento parece que va a salir el juego.La apago y la vuelvo a encender.Aparece Mario 64 en la consola.Bien,trasteo un poco con los botones y lo vuelvo a apagar para seguir probando.Pues bien,ya no ha vuelto a aparecer.Me sigue dando el mismo problema una y otra vez.Ahora la he dejado descansar un poco,dentro de un rato la volveré a probar. Ayuda amigos a que se puede deber? Que puede ser? Nunca tuve una Nintendo 64 y no tengo mucha idea. Gracias.
  • Volver arriba

64N64
  • 64N64

  • Zebes

  • vida restante: 100%
  • Registrado: 20 mar 2010
  • Mensajes: 817
#2

Escrito 08 septiembre 2012 - 03:12

Hola chicos,acabo de adquirir una Nintendo 64 de segunda mano con un Mario 64. He ido a probarla tranquilamente,la conecto y nada. Salen las rayitas como si realmente funcionará,en cualquier momento parece que va a salir el juego.La apago y la vuelvo a encender.Aparece Mario 64 en la consola.Bien,trasteo un poco con los botones y lo vuelvo a apagar para seguir probando.Pues bien,ya no ha vuelto a aparecer.Me sigue dando el mismo problema una y otra vez.Ahora la he dejado descansar un poco,dentro de un rato la volveré a probar. Ayuda amigos a que se puede deber? Que puede ser? Nunca tuve una Nintendo 64 y no tengo mucha idea. Gracias.


Has probado el infalible método de soplar varias veces al cartucho y luego a la ranura de la consola antes de ponerlo...??? xDD ^^

PD.: También asegura que no haya ningún cable flojo
PD2.: Rezo por que tu tele sea una antigua TV de tubo y no tengas puesta la típica de Plasma... Sino cuando veas al Mario, vas a flipar xDD
  • Volver arriba

xboxer93
  • xboxer93

  • Ivory

  • vida restante: 100%
  • Registrado: 08 sep 2011
  • Mensajes: 2.263
#3

Escrito 08 septiembre 2012 - 10:42

Hola chicos,acabo de adquirir una Nintendo 64 de segunda mano con un Mario 64. He ido a probarla tranquilamente,la conecto y nada. Salen las rayitas como si realmente funcionará,en cualquier momento parece que va a salir el juego.La apago y la vuelvo a encender.Aparece Mario 64 en la consola.Bien,trasteo un poco con los botones y lo vuelvo a apagar para seguir probando.Pues bien,ya no ha vuelto a aparecer.Me sigue dando el mismo problema una y otra vez.Ahora la he dejado descansar un poco,dentro de un rato la volveré a probar. Ayuda amigos a que se puede deber? Que puede ser? Nunca tuve una Nintendo 64 y no tengo mucha idea. Gracias.


Has probado el infalible método de soplar varias veces al cartucho y luego a la ranura de la consola antes de ponerlo...??? xDD ^^

PD.: También asegura que no haya ningún cable flojo
PD2.: Rezo por que tu tele sea una antigua TV de tubo y no tengas puesta la típica de Plasma... Sino cuando veas al Mario, vas a flipar xDD

Jajaja por suerte no es así, tengo tele de tubo.
Parece ser que el cartucho no tenia buen contacto,tengo que apretarlo bien cuando lo pongo en la consola y no hay problema. Gracias.
  • Volver arriba

iago martinez
#4

Escrito 09 septiembre 2012 - 02:26

te comento porque a mí me paso lo mismo cuando adquirí la mía y me sentí defraudado XD ; completamente frustado metí y metí los cartuchos hasta que los cargo , el problema es del "Lector" , si te fijas bien los cartuchos tienen unas pequeñas marquitas por la parte de dentro que hacen que cuando los introduzcas se queden encajados en el sitio exacto para que la n64 los lea. Pues bien, el lector de la consola tiene unas pestañitas que al darle mucha caña a la consola pierden la flexibilidad y no hacen de tope por lo que por lo general introducimos "de más" los cartuchos;

Al final descubrí todo esto porque tengo mi n64 a la espera de hacerla portátil y la tengo completamente desmontada con la placa pelada (si juego con ella en este estado XD) y me fije bien en el fallo de los pines, mi consejo es que cuando consigas que te coja un juego mires hasta donde lo has introducido exactamente e introduzcas todos por igual (yo le hice una marquita con un lápiz a los míos para no equivocarme)

Un saludo que disfrutes esta consolaza!
  • Volver arriba

xboxer93
  • xboxer93

  • Ivory

  • vida restante: 100%
  • Registrado: 08 sep 2011
  • Mensajes: 2.263
#5

Escrito 09 septiembre 2012 - 02:52

te comento porque a mí me paso lo mismo cuando adquirí la mía y me sentí defraudado XD ; completamente frustado metí y metí los cartuchos hasta que los cargo , el problema es del "Lector" , si te fijas bien los cartuchos tienen unas pequeñas marquitas por la parte de dentro que hacen que cuando los introduzcas se queden encajados en el sitio exacto para que la n64 los lea. Pues bien, el lector de la consola tiene unas pestañitas que al darle mucha caña a la consola pierden la flexibilidad y no hacen de tope por lo que por lo general introducimos "de más" los cartuchos;

Al final descubrí todo esto porque tengo mi n64 a la espera de hacerla portátil y la tengo completamente desmontada con la placa pelada (si juego con ella en este estado XD) y me fije bien en el fallo de los pines, mi consejo es que cuando consigas que te coja un juego mires hasta donde lo has introducido exactamente e introduzcas todos por igual (yo le hice una marquita con un lápiz a los míos para no equivocarme)

Un saludo que disfrutes esta consolaza!

Muchas gracias, ya imaginaba que los tiros irian por ahi.Gracias por el consejo.
  • Volver arriba

Jex04_Gaditano
#6

Escrito 20 octubre 2012 - 14:29

Hola chicos,acabo de adquirir una Nintendo 64 de segunda mano con un Mario 64. He ido a probarla tranquilamente,la conecto y nada. Salen las rayitas como si realmente funcionará,en cualquier momento parece que va a salir el juego.La apago y la vuelvo a encender.Aparece Mario 64 en la consola.Bien,trasteo un poco con los botones y lo vuelvo a apagar para seguir probando.Pues bien,ya no ha vuelto a aparecer.Me sigue dando el mismo problema una y otra vez.Ahora la he dejado descansar un poco,dentro de un rato la volveré a probar. Ayuda amigos a que se puede deber? Que puede ser? Nunca tuve una Nintendo 64 y no tengo mucha idea. Gracias.


Has probado el infalible método de soplar varias veces al cartucho y luego a la ranura de la consola antes de ponerlo...??? xDD ^^

PD.: También asegura que no haya ningún cable flojo
PD2.: Rezo por que tu tele sea una antigua TV de tubo y no tengas puesta la típica de Plasma... Sino cuando veas al Mario, vas a flipar xDD

Jajaja por suerte no es así, tengo tele de tubo.
Parece ser que el cartucho no tenia buen contacto,tengo que apretarlo bien cuando lo pongo en la consola y no hay problema. Gracias.


Me da la intriga ¿Que pasa cuando pones la consola en una tele de plasma? ¿Como se ve Mario?
Imagen EnviadaImagen EnviadaImagen Enviada
  • Volver arriba

arcablo
  • arcablo

  • Zodiark

  • vida restante: 100%
  • Registrado: 15 ago 2003
  • Mensajes: 1.307
#7

Escrito 18 noviembre 2012 - 04:20

Hola solo para agregar que algo que me ha funcionado a las mil maravillas es limpiar las cerdas metalicas del cartucho con un cotonete kmpregnado de alcohol y despues con uno limpio hasta que la ranura qhede completamente seca, a la hora de soplale al cartucho ten mucho cuidado de echar solamente aire y no saliva, ya por ultimo tambien recomiendo abrir kas tapas de la consola y de los cartuchos para checar que no este sucia por dentro, te cuento que un primito tenia una vieja n64 de segunda mano que funcionaba y al otro dia ya no, consegui un desarmador y al destaparla ¡sorpresa! Estaba llena de cucarachas una vez que limpiamos el moho, el sarro y por supuesto las cucarachas la consola funciono otra vez, bueno espero que te sea de ayuda y suerte

Un saludo by arcablo 8-)
  • Volver arriba

PATHAN
  • PATHAN

  • Meteor

  • vida restante: 100%
  • Registrado: 01 jun 2002
  • Mensajes: 3.356
#8

Escrito 18 noviembre 2012 - 23:13

Hola chicos,acabo de adquirir una Nintendo 64 de segunda mano con un Mario 64. He ido a probarla tranquilamente,la conecto y nada. Salen las rayitas como si realmente funcionará,en cualquier momento parece que va a salir el juego.La apago y la vuelvo a encender.Aparece Mario 64 en la consola.Bien,trasteo un poco con los botones y lo vuelvo a apagar para seguir probando.Pues bien,ya no ha vuelto a aparecer.Me sigue dando el mismo problema una y otra vez.Ahora la he dejado descansar un poco,dentro de un rato la volveré a probar. Ayuda amigos a que se puede deber? Que puede ser? Nunca tuve una Nintendo 64 y no tengo mucha idea. Gracias.


Has probado el infalible método de soplar varias veces al cartucho y luego a la ranura de la consola antes de ponerlo...??? xDD ^^

PD.: También asegura que no haya ningún cable flojo
PD2.: Rezo por que tu tele sea una antigua TV de tubo y no tengas puesta la típica de Plasma... Sino cuando veas al Mario, vas a flipar xDD

Jajaja por suerte no es así, tengo tele de tubo.
Parece ser que el cartucho no tenia buen contacto,tengo que apretarlo bien cuando lo pongo en la consola y no hay problema. Gracias.


Me da la intriga ¿Que pasa cuando pones la consola en una tele de plasma? ¿Como se ve Mario?


Yo la tengo conectada a un LCD de 37" y se ve muy bien en comparación con otros juegos.

Evidentemente,con los LCD y Plasmas,tenemos pantallas más grandes y se ven más los defectos,pasa lo mismo con los canales que emiten en baja definición,se ven mejor en teles de tubo,pero es que tenemos pantallones de 50" y claro,ahí se notan los defectos y los reescalados,aunque yo veo mejor esos canales en el Plasma que en el LCD,la N64 no se me ha ocurrido ponerla en el Plasma.
  • Volver arriba


  • Nuevo tema
  • Por favor identifícate para responder
Publicidad
Publicidad

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos