Ir al contenido

Publicidad
Publicidad

Foto

Problema con la Torre, No detecta Redes Inalambricas pero si que conecta por Cable.


  • Nuevo tema
  • Por favor identifícate para responder
5 respuestas en este tema

Dabbo
  • Dabbo

  • Magus

  • vida restante: 100%
  • Registrado: 13 dic 2005
  • Mensajes: 7.099
#1

Escrito 23 diciembre 2012 - 23:27

Tengo problemas con una Torre que acabo de comprarme (Windows 7), No puedo dejar conectado el cable asi que tengo que conectar internet por un Adaptador Inalambrico. El problema es que, aunque el Adaptador Wifi esta bien instalado, no encuentra ninguna Red, sin embargo por cable si que tengo acceso a internet.

Estoy cansado de navegar buscando soluciones, que si los Drivers que si Habilitar tal y cual, entrar en Panel de Control y hacer tal cosa y nada, no hay manera de solucionar nada, todo parece en orden pero no busca redes.

Recuerdo, es una Torre no un Portatil.

Espero que podais ayudarme.

Imagen Enviada

\o/ PRAISE THE SUN \o/

  • Volver arriba

Btc
  • Btc

  • Shiva

  • vida restante: 100%
  • Registrado: 15 oct 2007
  • Mensajes: 1.929
#2

Escrito 25 diciembre 2012 - 19:18

Haz recolección de datos y ponlos por aquí para que podamos ayudarte. Una captura del estado de los adaptadores de red, una captura de la lista de redes detectadas) aunque salga vacía, la configuración de la tarjeta de red (del adaptador wifi), etc.

Un saludo
Todos deseamos lo que no podemos alcanzar :gafas:

Btc Sources
  • Volver arriba

Marteorito
#3

Escrito 12 enero 2013 - 17:17

Muchos adaptadores Wifi detectan las redes si usas el programa propio del adaptador. Si lo intentas conectar directamente desde Windows no funciona.
  • Volver arriba

Zup
  • Zup

  • Zodiark

  • vida restante: 100%
  • Registrado: 12 ago 2003
  • Mensajes: 4.471
#4

Escrito 16 enero 2013 - 15:52

Te va a parecer una tontería, pero... ¿qué tipo de adaptador tienes y dónde están pinchado el adaptador y la antena?

Al margen de que no me gustan los adaptadores USB, si tienes un adaptador USB pinchado detrás (entre la maraña de cables) o la antena de la tarjeta PCI está "encajonada" entre los cables, la recepción es de mala a penosa.

En el caso de mi hermano, la cosa mejoró con una alargadera USB y pegando con cello el adaptador a la pared (para que estuviera bien alejado de interferencias). En caso de tarjetas PCI, prueba a comprar una antena con cable y saca la antena "a la vista".

Como también te han dicho, a veces los programas de redes son "caprichosos". Me he encontrado casos en los que la wifi funcionaba solo usando el driver (y Windows gestionando las inalámbricas) y casos en los que la wifi solo funcionaba si se usaba el programa de su fabricante.
  • Volver arriba

DARKSeifer
#5

Escrito 19 enero 2013 - 05:51

Mira que sean de la misma frecuencia, puedes tener un modem de 5Ghz y un adaptador de 2.4 o viceversa.

Imagen Enviada
Imagen Enviada
Imagen Enviada

  • Volver arriba

Silverfeyn
#6

Escrito 23 enero 2013 - 01:14

Si no detecta nada, puede ser algún tipo de incompatibilidad con Drivers antiguos, que el USB no reciba suficiente alimentación, o que venga defectuoso...
Mi canal de juegos en Youtube,entra y si te mola ¡suscríbete!

Imagen Enviada
¡Clica en la firma!
Código 3DS: 3411-1105-8720
  • Volver arriba


  • Nuevo tema
  • Por favor identifícate para responder

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos