Ir al contenido

Publicidad
Publicidad

Foto

Mi PC se congela y emite un pitido constante


  • Nuevo tema
  • Por favor identifícate para responder
5 respuestas en este tema

Metalhero
#1

Escrito 25 diciembre 2012 - 23:19

Hace tiempo que mi PC se congela y, al poco rato, comienza a sonar un pitido constante. Hay ocasiones en que si aprieto repetidamente Ctrl+Alt+Supr el PC se destraba, pero muchas otras veces no lo hace y tengo que reiniciarlo. ¿A qué se debe esto?

half-l13.png

 

Wake up and smell the ashes

  • Volver arriba

Enyap
  • Enyap

  • Moderador
  • Ultima

  • vida restante: 100%
  • Registrado: 18 sep 2001
  • Mensajes: 4.058
#2

Escrito 26 diciembre 2012 - 17:32

Puede ser cualquier fallo de hardware
¿Cómo andas de temperaturas en el micro?
¿Es posible que tengas activada la alarma en la placa base a determinado nivel de temperatura?

Imagen Enviada

  • Volver arriba

Metalhero
#3

Escrito 26 diciembre 2012 - 21:17

Hola Enyap. Gracias por ayudarme nuevamente con este indetectable e interminable problema X-D

Las temperaturas son las siguientes:

Imagen Enviada

half-l13.png

 

Wake up and smell the ashes

  • Volver arriba

Enyap
  • Enyap

  • Moderador
  • Ultima

  • vida restante: 100%
  • Registrado: 18 sep 2001
  • Mensajes: 4.058
#4

Escrito 26 diciembre 2012 - 22:39

Uff!
Eso no ayuda mucho.
Ese Speed fan, por lo que sea no debe detectar bien los valores. No me creo esa lectura de 127ºC. La de los cores, en Idle no parecen malas pero no es la más fiable. Si supieramos a qué temperatura llegas mientras das leña al procesador sería bastante más orientativa. Deberías entrar en el apartado de la bios de tu placa y verificar si tienes alguna alarma activada a partir de cierta temperatura. Es lo más probable, tal como describes el problema.

Imagen Enviada

  • Volver arriba

Metalhero
#5

Escrito 26 diciembre 2012 - 23:09

En realidad no hace falta darle leña al procesador para que el PC se congele, lo hace incluso cuando estoy navegando por internet -aunque es cierto que al principio este problema pasaba sólo cuando jugaba videojuegos-. Algunas veces hasta he tocado el gabinete mientras el PC permanecía bloqueado y no se sentía caliente, de hecho ni siquiera tibio.

Por otro lado, he leído que un pitido constante puede significar un error en el suministro eléctrico. ¿En ese caso el problema estaría en la fuente?

PD: Sé que tendría que llevar el PC a un profesional, pero ya lo he llevado a dos distintos y ninguno le ha encontrado ningún problema :-/

half-l13.png

 

Wake up and smell the ashes

  • Volver arriba

Enyap
  • Enyap

  • Moderador
  • Ultima

  • vida restante: 100%
  • Registrado: 18 sep 2001
  • Mensajes: 4.058
#6

Escrito 27 diciembre 2012 - 14:23

Bueno.
Siempre queda el recurso de ensayo y error.
Como es raro que se active un pitido de alarma, revisa todo.
Primero comprueba que alguno de los cables (Ide, ATA) están bien conectados, así como los que alimentan al HDD y demás unidades.

Si sigue pasando deberías ir aislando componentes, empezando por las memorias. Quita un módulo y prueba a ver si la cosa mejora. Lo mismo con el otro.

Utiliza algún software más fiable que ese Speedfan. Quiza un Aida64 pueda leer los distintos voltajes de tu fuente de forma adecuada, porque la captura que has puesto ni tan siquiera los refleja.

Imagen Enviada

  • Volver arriba


  • Nuevo tema
  • Por favor identifícate para responder
Publicidad
Publicidad

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos