Ir al contenido

publicidad

Foto

no funcionan mis dos nintendo nes

nintendo nes

Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
No hay respuestas en este tema

#1

Escrito 14 agosto 2015 - 13:08

Hola pues eso que encontre mis dos nintendo nes pero las dos tienen problemas las dos les parpadeaba el led rojo mire por tutoriales y les corte las patillas del chip y perfecto,una de ellas al enchufarla con el cable para AV si da señal en la TV ya que da señal la pantalla se queda en gris y al meterle juegos no funcionan creo que este problema es debido al conector pin72 que tendre que comprarle uno nuevo por ebay ya que seguí todos los pasos de limpieza de juegos y del conector mas que repasado esta totalmente muerto pero lo curioso es con mi segunda nes que la conecto a la Tv tambien con el AV y no encuentra señal del canal no se pone ni gris vamos que no le llega la imagen y eso que he probado con los cables buenos y tal vamos que es un problema de la consola porque probe a poner el cable de antena tambien por si las moscas y busqué el canal y no lo encuentra por ningun lado,alguien sabria decirme cual es el problema??y repito que las consolas estan super limpiar cuidadosamente he visto muchos tutoriales en youtube y foros y esta todo echo correctamente pero en mi segunda nes no encuentro imformacion de ese problemilla exactamente si alguien me puede ayudar se lo agradeceria un abrazo!




Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad