Ir al contenido

publicidad

Foto

Ayuda!! No me enciende la psp.


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
2 respuestas en este tema

#1

Escrito 02 marzo 2016 - 02:17

Estaba jugando y se me apago de repente.

Quise encenderla y nada.Cambie la bateria y nada.Probe a jugar con el cargador y nada.

Si pongo la bateria y el cargador, se le enciende el led rojo de que esta cargando , pero le doi a encender y no va. El led de verde nunca se llega a encender,solo el naranja cuando esta cargando.

De que creeis que puede ser?

Me he quedado sin psp?

Podria ser el boton de encendido que no hace bien contacto? 


                                                                La verdad es como el sol,lo hace ver todo y no se deja mirar 

w3L6jVsz.jpg     


#2

Escrito 02 marzo 2016 - 11:58

Estaba jugando y se me apago de repente.

Quise encenderla y nada.Cambie la bateria y nada.Probe a jugar con el cargador y nada.

Si pongo la bateria y el cargador, se le enciende el led rojo de que esta cargando , pero le doi a encender y no va. El led de verde nunca se llega a encender,solo el naranja cuando esta cargando.

De que creeis que puede ser?

Me he quedado sin psp?

Podria ser el boton de encendido que no hace bien contacto? 

Sé que hay una web (http://psp.scenebeta.com/) que tiene bastante información sobre qué puede haber fallado y como arreglar la PSP.

 

La cosa es encontrar la solución entre tanta información.

Algo que te puede ayudar es saber si tu PSP está pirateada o no. Si lo está, estoy casi seguro que es más probable recuperarla.

 

Siento no poder ayudarte yo :-(



#3

Escrito 02 marzo 2016 - 19:37

Sé que hay una web (http://psp.scenebeta.com/) que tiene bastante información sobre qué puede haber fallado y como arreglar la PSP.
 
La cosa es encontrar la solución entre tanta información.
Algo que te puede ayudar es saber si tu PSP está pirateada o no. Si lo está, estoy casi seguro que es más probable recuperarla.
 
Siento no poder ayudarte yo :-(

Ayer estube mirando por webs y parece que no es ningun brik, porque a la mia nunca se le enciende el led verde.Me temo que pueda ser la placa base o algo peor.

                                                                La verdad es como el sol,lo hace ver todo y no se deja mirar 

w3L6jVsz.jpg     



Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad