Ir al contenido

Publicidad
Publicidad

Foto

PROBLEMA: el juego va muy rapido!


5 respuestas en este tema

JAVIERGUTIERREZ
#1

Escrito 10 noviembre 2007 - 21:32

Esto es muy raro,haber si alguien me puede ayudar, que llevo con esto toda la tarde >:-\ :

El juego me va muyyyyyy rapido casi no me da tiempo a ver la pelota cuando se la pasan :-( . Mi equipo es el siguiente:

P4 3.4 Ghz HT + ram:1024 ddr + x1950 pro 512 MB (omega drivers 3.8.421 basados en catalyst 7.10 ).

Ejecuto el juego en calidad alta y a 1280x1024.

me va demasiado rapido y no se que hacer para que se relentice el juego..., he puesto los filtros AA 6x y AF 16x y esto sigue igual :O .

saludos.
  • Volver arriba

JAVIERGUTIERREZ
#2

Escrito 12 noviembre 2007 - 16:38

ale ya me va el juego igual de mal que a todos, jeje. q suerte..., pero bueno se pude jugar y las repeticiones no van mal.
  • Volver arriba

kamaleom
  • kamaleom

  • Ultima

  • vida restante: 100%
  • Registrado: 13 mar 2001
  • Mensajes: 848
#3

Escrito 17 noviembre 2007 - 01:44

a ver ke nadie te da una pista o ya lo has arreglado:
suena curioso pero a ke mhz tienes el monitor??
recuerdo ke me paso algo similar y se reparo bajando la velocidad de refresco de pantalla a 100mhz o desactivando la sincronizacion vertical... no recuerdo bien pero por ahi van los tiros.
suerte
  • Volver arriba

calayu
  • calayu

  • Elder

  • vida restante: 100%
  • Registrado: 01 jul 2003
  • Mensajes: 110
#4

Escrito 02 enero 2008 - 17:45

eso es muy extraño
  • Volver arriba

Rodro 92
  • Rodro 92

  • Palidor

  • vida restante: 100%
  • Registrado: 15 mar 2007
  • Mensajes: 402
#5

Escrito 10 enero 2008 - 03:15

Rarísimo.
  • Volver arriba

ACS100
  • ACS100

  • Humano

  • vida restante: 100%
  • Registrado: 08 feb 2008
  • Mensajes: 4
#6

Escrito 03 abril 2008 - 19:43

A mi me está pasando últimamente algo parecido. No se si habéis visto un post que puse, y es que de repente pasé a jugar bien, a notar cómo que los jugadores iban más rápido, se trababan con la pelota, pierden el balón con facilidad. Me cuesta creer que sea por el monitor, pero todo puede ser. También creo que pueda ser algo de la gráfica. El caso es que esto me empezó a pasar cuando tuve un problema con un virus spam de esos que se te meten de repente. No se, el caso es que formateé el ordenador, le he cambiado el disco duro y sigue igual. ¿alguna sugerencia más?
  • Volver arriba


Publicidad
Publicidad

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos